installer problems, please help

Discussion in 'iPod touch 1.1.x Jailbreak' started by sketchy62, Mar 15, 2008.

  1. sketchy62

    sketchy62 New Member

    Joined:
    Jan 7, 2008
    Messages:
    116
    Likes Received:
    4
    im running a 1.1.2 ipod touch.
    i got it jailbroken a long time ago, before 1.1.3 came out.

    recently though, when i tried to dl and install new apps.
    i get this ERROR.
    "package download failed!"

    how do i go bout fixing this?

    thank you.
  2. chort27

    chort27 Member

    Joined:
    Feb 5, 2008
    Messages:
    758
    Likes Received:
    24
    Device:
    iPhone 4 (Black)
    its a corrupt file quit installer and go in again and try a different package.
  3. sketchy62

    sketchy62 New Member

    Joined:
    Jan 7, 2008
    Messages:
    116
    Likes Received:
    4
    all files didnt work.

    but i figured it out.

    i did "clear queue" and it started working :"]
  4. EfPod

    EfPod New Member

    Joined:
    Mar 10, 2008
    Messages:
    2
    Likes Received:
    0
    Thanks man I was having the same problem and you just solved it for me

    Please Register or Log in to view images

Share This Page