installer problem

Discussion in 'iPod touch' started by csdonz, May 27, 2008.

  1. csdonz

    csdonz New Member

    Joined:
    Nov 30, 2007
    Messages:
    140
    Likes Received:
    1
    Last night i opened and refreshed installer on my ipod and once sources had refreshed i clicked a categorie and it took ages to open so i pressed home button and now when i click installer it opens for a few seconds and shows the background behind the text (shows no text) then exits back to springboard
    help appreciated
  2. theshredaholic

    theshredaholic New Member

    Joined:
    Oct 15, 2007
    Messages:
    95
    Likes Received:
    1
    Device:
    iPod touch
    try a hard reset.....if that doesnt work.. restore the firmware.... what method have you used to jailbreak???
  3. theshredaholic

    theshredaholic New Member

    Joined:
    Oct 15, 2007
    Messages:
    95
    Likes Received:
    1
    Device:
    iPod touch
    try a hard reset... if that doesnt work, restore the firmware.....
    what firmware and jailbreak method are u using..
  4. TmacHot

    TmacHot Active Member

    Joined:
    Apr 24, 2008
    Messages:
    1,723
    Likes Received:
    0
    Device:
    iPod touch
    if u have finder in ur ipod go library and
    then to the installer and rename
    remotepackages.plist to
    remotepackages.plist.old
    or do it with ssh i have 1.1.4 and it worked for me

    Please Register or Log in to view images

  5. csdonz

    csdonz New Member

    Joined:
    Nov 30, 2007
    Messages:
    140
    Likes Received:
    1
    i'll try that TmacHot

    and i'm running 1.1.4 don't want to restore as i'll need to get all stuff back, i used ZiPhone 2.6b to jailbreak it. i'm NOT going to use iPWN as i hear it runs risk of bricking ipod
  6. csdonz

    csdonz New Member

    Joined:
    Nov 30, 2007
    Messages:
    140
    Likes Received:
    1
    tried renaming that file but no luck, is there any other way to fix this as i dont want to restore

Share This Page