Installer problem

Discussion in 'iPod touch 1.1.x Jailbreak' started by SwitcH77, Apr 22, 2008.

  1. SwitcH77

    SwitcH77 Member

    Joined:
    Feb 22, 2008
    Messages:
    146
    Likes Received:
    0
    HI,i got jailbroken 1.1.2 firmware,
    and everything was great , just now i joined wifi and installer is weird,cant update anything cant download anything,always some message about :
    error script???
    Plz help

    Please Register or Log in to view images

  2. ipNinja

    ipNinja New Member

    Joined:
    Mar 5, 2008
    Messages:
    1,209
    Likes Received:
    5
    Device:
    iPhone 3GS (White)
    Have you installed BSD Unix Tools?

    +Rep if i help

    Please Register or Log in to view images

  3. JonnySK

    JonnySK Active Member

    Joined:
    Apr 20, 2008
    Messages:
    1,767
    Likes Received:
    5
    Device:
    2G iPod touch
    yeah install BSD Subsystem, and check your wifi doesnt have download limits

    Please Register or Log in to view images



    hope this helps

    PM if you need more help
  4. SwitcH77

    SwitcH77 Member

    Joined:
    Feb 22, 2008
    Messages:
    146
    Likes Received:
    0
    ok so i will download BSD sub 2.0 and how can i check that limits?
  5. SwitcH77

    SwitcH77 Member

    Joined:
    Feb 22, 2008
    Messages:
    146
    Likes Received:
    0
    so I really dunno why its not working

    Please Register or Log in to view images

    ,I got bsd, I can't update or download anything ,every installer functions are unable

    Please Register or Log in to view images

    I can't jailbroke to 1.1.3 and 1.1.4 because I don't have wifi at home

    Please Register or Log in to view images

    ... I can't reintall anything in nstaller too...plzzz help me
  6. flame777

    flame777 Member

    Joined:
    Dec 26, 2007
    Messages:
    186
    Likes Received:
    3
    SSH into the Installer app folder and change every Cmod to 755.

Share This Page