Installer Problem?

Discussion in 'iPod touch 1.1.4 Jailbreak' started by Divergent, Apr 20, 2008.

  1. Divergent

    Divergent New Member

    Joined:
    Sep 18, 2007
    Messages:
    17
    Likes Received:
    0
    Device:
    iPod touch
    When i want to install something it says:
    'Firmware 1.1.2 is required to jailbreak 1.1.4'
  2. JonnySK

    JonnySK Active Member

    Joined:
    Apr 20, 2008
    Messages:
    1,767
    Likes Received:
    5
    Device:
    2G iPod touch
    You must have tried to install the 1.1.4 soft upgrade, you must be on firmware 1.1.2 to upgrade using this soft upgrade
  3. Divergent

    Divergent New Member

    Joined:
    Sep 18, 2007
    Messages:
    17
    Likes Received:
    0
    Device:
    iPod touch
    No, i can't install anything. I tried different things. I'm on Step 9 and 10 of this and can't install anything.
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    PM me with an email or go to my iDisk. The guide is much easier and always works!

Share This Page