Installer problem

Discussion in 'iOS Jailbreak & Cydia' started by MikeCH, Oct 27, 2007.

  1. MikeCH

    MikeCH New Member

    Joined:
    Oct 25, 2007
    Messages:
    10
    Likes Received:
    0
    Device:
    iPod touch
    Hey guys,
    I have some problems with the installer. Yesterday, i installed the summerboard. After i rebooted the ipod, my dock was at the top. I didn't know that i can fix this problems, so I uninstalled the Summerboard. Now I try to install the Summerboard for the second time so that i can fix the problem with the dock like here it is written: http://www.ifans.com/forums/showpost.php?p=31603&postcount=8
    But I can't downloading the file with the installer. It just stopps after 1/10 of the file. What can i do now?
    Thx and greetings
    Michael
  2. Jadeth

    Jadeth New Member

    Joined:
    Oct 22, 2007
    Messages:
    4
    Likes Received:
    0
    I had read an post about how to solve that problem u may try find from google
  3. Mouse212

    Mouse212 New Member

    Joined:
    Oct 26, 2007
    Messages:
    49
    Likes Received:
    0
    I'm also having this problem, but with updating installer itself, not summerboard. It got all the way to half way last night but still didn't get to the end.

    My WiFi's a bit slow (54mbps), could that be why? Perhaps it gets fed up of waiting, so to speak, because it takes ages!

    Any ideas?
  4. RazerM

    RazerM New Member

    Joined:
    Oct 4, 2007
    Messages:
    279
    Likes Received:
    5
    54mbps is a lot faster than your internet connection, for example I have 4mbps broadband and an 11mbps WiFi
  5. Mouse212

    Mouse212 New Member

    Joined:
    Oct 26, 2007
    Messages:
    49
    Likes Received:
    0
    Yeah I'm aware of that, hadn't really thought it through, but either way my wireless access point is very slow. Even loading webpages is painful on the ipod, and even on my laptop.

    Installer reads, "file size mismatch" or something along those lines every time I try to update... Anyone know what I'm doing wrong?
  6. MikeCH

    MikeCH New Member

    Joined:
    Oct 25, 2007
    Messages:
    10
    Likes Received:
    0
    Device:
    iPod touch
    Is it possible to put the new Installer, de updated version on the ipod without wifi. With Winscp?`I can't download it with the installer on the ipod.

    Please Register or Log in to view images

  7. Mouse212

    Mouse212 New Member

    Joined:
    Oct 26, 2007
    Messages:
    49
    Likes Received:
    0
    Hey Mike, just to let you know, I managed to get mine working earlier. Before when I was leaving it and it was getting to about half way it was taking around a half hour or more. I just assumed my wireless router must be really poor. Anyway, earlier it suddenly worked and the install bar shot up within seconds, so it definitely shouldn't take long.

    All I can suggest is being extremely persistant and eventually it should work. I'm now having the same problem with all the apps however, so having the updated installer aint all that great for me. I'm going to test my Touch on a different wireless network in the next week to see whether it's my router that's the problem or whether (in the unlikely event) I perhaps have a faulty WiFi module in my ipod.

    I'm not sure if we have the same problem, but I'd give that a go as well if you're still having problems, just to rule it out. Do you find webpages load up fairly slowly? With a cleared cache, it takes me 10 seconds to load up yahoo.com. Is that the case for you?
  8. MikeCH

    MikeCH New Member

    Joined:
    Oct 25, 2007
    Messages:
    10
    Likes Received:
    0
    Device:
    iPod touch
    I tried it yesterday like 1000 times, and then suddenly it worked very fast. I installed the new installer and also the Summerboard, all works fine now. But I think it's not a problem of my Ipod, it's our Wirelessaccespoint, which is defect. I'm going to install a new one today. So we have probably the same problem. Good luck with it buddy and thx. It would be nice to hear when you solved the problem.
    Greetings Michael
  9. Mouse212

    Mouse212 New Member

    Joined:
    Oct 26, 2007
    Messages:
    49
    Likes Received:
    0
    Glad to hear you've got it working. Mine got worse, to the extent the wifi is practically unusable, so I restored it to see if that helped. It didn't. Are you using a wireless access point too? (as in a seperate device connected to a normal wired router?) If so, that must be the problem, as you said.

    Anyway I'll try to get to a McDonalds tomorrow to test the wifi there and I'll let you know how it goes. Thanks for keeping me updated, it's made me feel a little more confident that I don't have a faulty ipod anyway. And it gives me an excuse to buy an airport express

    Please Register or Log in to view images



    Please do let me know how it goes with the new access point. Good luck!
  10. Mouse212

    Mouse212 New Member

    Joined:
    Oct 26, 2007
    Messages:
    49
    Likes Received:
    0
    I know this is a bit ancient now, but just to update... Wireless Access Points are definitely the problem when it comes to really slow internet on the Touch (which is why installer was so slow). I tried a standalone wireless router when using my Touch and it worked perfectly. Therefore, solution to the problem is to use a normal wireless router rather than a wireless AP attached to a wired router.

Share This Page