installer problem

Discussion in 'iPod touch 1.1.3 Installer.app' started by cinek, Feb 12, 2008.

  1. cinek

    cinek New Member

    Joined:
    Jan 11, 2008
    Messages:
    267
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    when I try to install labyrinth i get this error:

    Error in script command 1:
    InstallApp

    any ideas?

    I'm on 1.1.3
    installer (latest one think it's 3.0)
  2. Harv

    Harv New Member

    Joined:
    Feb 9, 2008
    Messages:
    6
    Likes Received:
    0
    I had the same problem, and just found this in another thread by eraserhead...

    Just worked perfectly for me.

    Please Register or Log in to view images

  3. cinek

    cinek New Member

    Joined:
    Jan 11, 2008
    Messages:
    267
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
  4. ulaire

    ulaire New Member

    Joined:
    Dec 28, 2007
    Messages:
    6
    Likes Received:
    0
    I'm having the same problem and while lots of other problems really got solved by reinstalling installer, I still get the:

    Error in script command 1:
    InstallApp

    when I try to install iGo.

    Is there a way to install iGo without installer or is there another source for it?

    It seems as this is the only app that is getting this error on my 1.1.3 JB iPodT

Share This Page