Installer problem

Discussion in 'iPod touch 1.1.3 Installer.app' started by fred2028, Jan 31, 2008.

  1. fred2028

    fred2028 Member

    Joined:
    Oct 12, 2007
    Messages:
    690
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
  2. axelis6

    axelis6 New Member

    Joined:
    Nov 23, 2007
    Messages:
    358
    Likes Received:
    1
    same as i... :S
  3. tripacer

    tripacer New Member

    Joined:
    Jan 12, 2008
    Messages:
    66
    Likes Received:
    0
    Device:
    iPod touch
    same here.
  4. jped

    jped New Member

    Joined:
    Dec 16, 2007
    Messages:
    156
    Likes Received:
    0
    at least it didn't send you into recovery mode like mine

    ahhhhh this sucks starting from 1.1.1 to 1.1.3 again
  5. johnnypuffs

    johnnypuffs New Member

    Joined:
    Jan 18, 2008
    Messages:
    89
    Likes Received:
    0
    use iNdependence.. you probably don't need to start over
  6. FujitsuFreak

    FujitsuFreak New Member

    Joined:
    Dec 5, 2007
    Messages:
    93
    Likes Received:
    0
    Preferably a method without the use of a computer.
  7. axelis6

    axelis6 New Member

    Joined:
    Nov 23, 2007
    Messages:
    358
    Likes Received:
    1
    lol
    wow.
    i am not gonna do anything hahaha i dont want to star over again for 4th time.
  8. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
    Same thing happened to me.
  9. fred2028

    fred2028 Member

    Joined:
    Oct 12, 2007
    Messages:
    690
    Likes Received:
    2
    Device:
    iPhone 4 (Black)

Share This Page