Installer problem

Discussion in 'iOS Jailbreak & Cydia' started by antihero850, Feb 23, 2009.

  1. antihero850

    antihero850 New Member

    Joined:
    Feb 3, 2009
    Messages:
    2
    Likes Received:
    0
    Whenever I try to install anything on my v. 1.1.4 jailbroken iPod it crashes. Is there anything I can do that doesnt involve upgrading or installing Cydia or anything
  2. beeshabo

    beeshabo Active Member

    Joined:
    Aug 4, 2008
    Messages:
    842
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    I would upgrade to 2.1 at least (or 2.2) and re-Jailbreak
  3. 0xjf

    0xjf Member

    Joined:
    Jan 10, 2009
    Messages:
    709
    Likes Received:
    9
    Device:
    iPhone 5S
    dude...he's asking for assistance with his 1.1.4 ipod. he didn't ask for a reccomendation of what firmware to update to.

    anyways: try restoring your ipod with fresh normal 1.1.4 firmware then rejailbreaking.

Share This Page