Installer problem

Discussion in 'iOS Jailbreak & Cydia' started by jimbodude, Nov 26, 2007.

  1. jimbodude

    jimbodude Member

    Joined:
    Nov 8, 2007
    Messages:
    232
    Likes Received:
    0
    Within the past 10 minutes, when i try to refresh sources sources, it gets frozen about 3/4 of the way through. Help, please say i dont have restore and jailbreak again!
  2. shotgunfool

    shotgunfool Active Member

    Joined:
    Oct 7, 2007
    Messages:
    1,233
    Likes Received:
    5
    Device:
    iPod touch
    this has just happened to me reset your wifi and re boot your ipod
  3. jimbodude

    jimbodude Member

    Joined:
    Nov 8, 2007
    Messages:
    232
    Likes Received:
    0
    As in, unplug and plug my wifi back in??
  4. jimbodude

    jimbodude Member

    Joined:
    Nov 8, 2007
    Messages:
    232
    Likes Received:
    0
    Sorry for double post, but its still not working

    Please Register or Log in to view images

  5. shotgunfool

    shotgunfool Active Member

    Joined:
    Oct 7, 2007
    Messages:
    1,233
    Likes Received:
    5
    Device:
    iPod touch
    i restarted my computer which holds my wifi then i re-booted my ipt
  6. DerekVOF

    DerekVOF Active Member

    Joined:
    Oct 8, 2007
    Messages:
    1,375
    Likes Received:
    6
    Device:
    iPod touch
    Seems like that's due to either a bad or unresponsive source. Installer.app does not seem to "time-out" unresponsive sources very well. You can always jump into the Sources and delete the one that seems to be causing problems... Its a lot easier than a full restore & re-jailbreak...

Share This Page