Installer Problem!

Discussion in 'iPod touch' started by fckinfamous, Nov 4, 2008.

  1. fckinfamous

    fckinfamous Well-Known Member

    Joined:
    Sep 17, 2008
    Messages:
    1,954
    Likes Received:
    26
    Device:
    iPhone 5S
    Never mind. Installer tells me Error package download failed?
    what the hell is wrong with this thing its getting me frustrated!

    ------------------double post merged------------------
    Bump people..i need help!
  2. breakkdown

    breakkdown Active Member

    Joined:
    Mar 19, 2008
    Messages:
    1,225
    Likes Received:
    1
    Device:
    iPod touch
    well, alot of the installer sources are being taken down (if they havent already been) and the developers are either putting apps on cydia or appstore.
  3. fckinfamous

    fckinfamous Well-Known Member

    Joined:
    Sep 17, 2008
    Messages:
    1,954
    Likes Received:
    26
    Device:
    iPhone 5S
    Oh, how can i get cydia can i download it through installer and is there a certain firmware i have to be on?And by the way if i wanna delete installer how do i do it and will my applications downloaded from installer be deleted..Thanks!
  4. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    You need Firmware 2.x for either Cydia 2.0 (which is what most developers are using these days) or App Store. The old Firmware 1.1.x sources are being taken down as the people who maintain them don't see a need to preserve them anymore, having themselves moved on.

    Translation: maybe it's time to upgrade to Firmware 2.1...
  5. fckinfamous

    fckinfamous Well-Known Member

    Joined:
    Sep 17, 2008
    Messages:
    1,954
    Likes Received:
    26
    Device:
    iPhone 5S
    i have actually been wanting to upgrade to 2.1 for a long time now; but i dont wanna pay for it.

Share This Page