Installer Problem with gpSPhone

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by wrestler1256, Feb 10, 2008.

  1. wrestler1256

    wrestler1256 New Member

    Joined:
    Dec 29, 2007
    Messages:
    205
    Likes Received:
    0
    Device:
    iPod touch
    Everytime i go into installer is says there is an update for gpSPhone. when i go to it, it says that i need to upgrade to 1.5. then if i install that and i go to installer again it says i need to upgrade to 1.1.2. then if i install that it and go to installer it says i need to upgrade to 1.5 and so on. gpSPhone works fine though.

    Any Help? Thanks
  2. wrestler1256

    wrestler1256 New Member

    Joined:
    Dec 29, 2007
    Messages:
    205
    Likes Received:
    0
    Device:
    iPod touch
  3. hovik818

    hovik818 Active Member

    Joined:
    Jan 4, 2008
    Messages:
    1,130
    Likes Received:
    11
    Device:
    iPhone 5S
    it does that for me too, just ignore it.
  4. wrestler1256

    wrestler1256 New Member

    Joined:
    Dec 29, 2007
    Messages:
    205
    Likes Received:
    0
    Device:
    iPod touch
    ever since it started i have been having trouble downloading other stuff from installer

Share This Page