Installer Problem! Help!

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by Tigercat212, Feb 5, 2009.

  1. Tigercat212

    Tigercat212 New Member

    Joined:
    Dec 21, 2008
    Messages:
    152
    Likes Received:
    0
    Device:
    2G iPod touch
    So, I am trying to get Wiki2Touch on my jailbroken IPT2G but when I try to download it, I get an error message saying:

    "Unable to decode package more info at http://www.wiki2touch.com"

    What should I do?
  2. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    Your problem is that you are trying to use a 1.x repo on the 2.x firmware. There is nothing you can do because that application is a 1.x application. It wil not work on 2.x.

Share This Page