installer problem 1.1.3

Discussion in 'iOS Jailbreak & Cydia' started by dhwa13, Feb 3, 2008.

  1. dhwa13

    dhwa13 New Member

    Joined:
    Feb 2, 2008
    Messages:
    13
    Likes Received:
    0
    so i just jailbroke my ipod and now the installer isn't installing. Whenever i try to install an app all it does is, when the bottom says installing package, all it does is give me a blackscreen then goes to the springboard or home area. when i check nothing has been installed. I am getting frustrated and i dont know what to do i've tried restoring then jailbreaking, but it still doesnt work. It only happens when i am in 1.1.3.

    has anyone else experienced thios problem before? and know how to solve this?

    thanks in advance for any posts
  2. carvalho360

    carvalho360 New Member

    Joined:
    Nov 17, 2007
    Messages:
    128
    Likes Received:
    0
    yea you wont get much help on this topic, so ill jus ttell you what i did, i had the same problem, what i did was i went into installer, uninstalled everything except for like bsd and open ssh.... then you go and install bosstools... then you follow the directions on bosstools... when u update, you onlty get like 1.5 mb free on your partition, so you must install boss tools... i had the same problem...just take those steps and you should be fine
  3. storm1110

    storm1110 New Member

    Joined:
    Nov 26, 2007
    Messages:
    22
    Likes Received:
    0
    Device:
    iPod touch
    YAY thanks! i had that same problem!

Share This Page