Installer Pic Down!

Discussion in 'iPod touch 1.1.4 Jailbreak' started by Ezra, Mar 25, 2008.

  1. Ezra

    Ezra Well-Known Member

    Joined:
    Feb 23, 2008
    Messages:
    1,122
    Likes Received:
    41
    Device:
    iPhone
    Check this out:

    Please Register or Log in to view images



    What happened to the installer "icon"?

    Thanks,
    Ezra
  2. Khaos

    Khaos Well-Known Member

    Joined:
    Dec 31, 2007
    Messages:
    1,655
    Likes Received:
    127
    Device:
    iPhone 4 (Black)
    I know i noticed that too, where did you get the cool installer buttons
  3. meloyo

    meloyo Member

    Joined:
    Jan 30, 2008
    Messages:
    721
    Likes Received:
    14
    yea lol i made a thread on that but i gess it everyone...i thought it was just me?
  4. xSNOWCAT

    xSNOWCAT New Member

    Joined:
    Nov 22, 2007
    Messages:
    344
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    Yea I noticed this too since we on the topic of Installer

    i just jailbroken my iPhone with ziphone and when i go to installer it keeps saying "package download failed", i tried clearing the queue didnt work, tried reinstalling instaler didnt work, and tried to refresh sources didnt work what can be the problem?
  5. Kadaj_1993

    Kadaj_1993 New Member

    Joined:
    Jan 12, 2008
    Messages:
    143
    Likes Received:
    4
    Device:
    iPod touch
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    did you update the installer? did you reset your router?
  7. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    [offtopic]Check my common problems / answers guide, it has the solution in there.
    http://www.ifans.com/forums/showthread.php?t=51458[/offtopic]
  8. Underdawg

    Underdawg New Member

    Joined:
    Oct 28, 2007
    Messages:
    121
    Likes Received:
    0
    yeah i noticed this too.....
  9. Duperdude

    Duperdude New Member

    Joined:
    Mar 17, 2008
    Messages:
    8
    Likes Received:
    0
    Device:
    3G iPod touch
    Same here my pic didn't show up until i refreshed my Sources it took a while to refresh,after it was done refreshing.
    I went back to the Featured page and the original picture was back again...YEPI

    Please Register or Log in to view images



    So my advice is refresh your Sources.
  10. htrapz

    htrapz New Member

    Joined:
    Jan 21, 2008
    Messages:
    395
    Likes Received:
    2
    Device:
    iPod touch
    Same problem here... No pic

    Please Register or Log in to view images

Share This Page