Installer on 2.0

Discussion in 'iPod touch Firmware 2.X' started by ihellago, Jul 12, 2008.

  1. ihellago

    ihellago New Member

    Joined:
    Mar 12, 2008
    Messages:
    254
    Likes Received:
    0
    Is there a way to get installer on the ipod touch when its upgraded to 2.0?
  2. Ryu Hitokiri

    Ryu Hitokiri New Member

    Joined:
    Mar 17, 2008
    Messages:
    94
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    I think you can by SSHing but it only has 1.1.4 apps so it's useless.
  3. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    Installer is not compatible with Firmware 2.0 at this time, due to the frameworks being completely rewritten.

    The official Dev Team is working on a Firmware 2.0 jailbreak.
  4. ihellago

    ihellago New Member

    Joined:
    Mar 12, 2008
    Messages:
    254
    Likes Received:
    0
    oh okay. cool thanks.
    and is there a way to get apps that you have to pay for free?
  5. Remix

    Remix New Member

    Joined:
    Jul 2, 2008
    Messages:
    220
    Likes Received:
    0
  6. Ollie

    Ollie New Member

    Joined:
    Nov 14, 2007
    Messages:
    122
    Likes Received:
    0
    If the answer was NO someone would have said so by now. If the answer is yes, this site is legally bound to prevent the dissemination of any illegal impropriety.

    Please Register or Log in to view images



    Do ya get my drift?

Share This Page