installer on 2.0 firmware...

Discussion in 'iPod touch Firmware 2.X' started by Brill301, Apr 4, 2008.

  1. Brill301

    Brill301 Member

    Joined:
    Dec 19, 2007
    Messages:
    441
    Likes Received:
    14
    Device:
    iPhone 4 (Black)
    hey, I got 2.0 firmware, it kicks ass! Buthow do I put apps on, will sdk apps work if I put them in with total commander/ FTP server????
  2. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Installer does not work with 2.0

    1.1.4 apps do not work with 2.0

    Do not try. Resistance is Futile.
  3. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    Sticky about installer on 2.0 not working. I thought it would be common sense since Apple rewrote everything but i guess not. And if you didn't know that 1.1.x to 2.0 is a big jump.
  4. Brill301

    Brill301 Member

    Joined:
    Dec 19, 2007
    Messages:
    441
    Likes Received:
    14
    Device:
    iPhone 4 (Black)
    ...

    then why is everyone talking about having jailbroken 2.0?? So 2.0 prob. Wont have 3rd party apps for a while/ever?
  5. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    2.0 is not Jailbroken. They are mistaken.
  6. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    I thought it was. Because when I run the IPSWbuilder for 2.0 one line of script says "Creating FileSystem Jailbreak. Also isn't their SSH for 2.0?
  7. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    If you use iPhuc, you don't see the entire file system. All you see is the normal stuff.

    Also, just because you have SSH, does not mean you are jailbroken.

    Though, I could be wrong about the entire thing.
  8. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    There is no use of the jailbreak though.
  9. thomasw4138

    thomasw4138 New Member

    Joined:
    Feb 8, 2008
    Messages:
    304
    Likes Received:
    3
    Device:
    iPhone 3GS (White)
    I believe even if its jailbroken, None of the apps we have right now will be compatible.
    Tho i might be completely wrong...
  10. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    You are right.

    Only Apps created with the SDK (as of now) work.

Share This Page