installer, not there

Discussion in 'iOS Jailbreak & Cydia' started by hack27e, Dec 26, 2007.

  1. hack27e

    hack27e New Member

    Joined:
    Nov 24, 2007
    Messages:
    85
    Likes Received:
    0
    ok so I down graded my touch to 1.1.1 I went went to Install appsnapp and safari crashed then I rebooted it and installer an community sources was supposed to be there but it wasnt .why?
  2. jufjufjuf

    jufjufjuf New Member

    Joined:
    Dec 6, 2007
    Messages:
    84
    Likes Received:
    0
    Device:
    3G iPod touch
    the say the installer isn't always gonna be installed the first time just try gain until safari doesnt crash

    Please Register or Log in to view images

  3. hack27e

    hack27e New Member

    Joined:
    Nov 24, 2007
    Messages:
    85
    Likes Received:
    0
    Ithis its supposed to crash, then you rebooted it and it should be on the menu next to settings right?
  4. iTouch532

    iTouch532 Well-Known Member

    Joined:
    Dec 10, 2007
    Messages:
    2,710
    Likes Received:
    30
    Device:
    iPod touch
    Installer App gone!

    my Friends ipod is version 1.1.2 and he downloaded The Installer up just fine, I downloaded it on 1.1.1, then I swapped the songs and swapped the Pictures with the apps that you can get off The Installer up, "swaptunes" "swaphotos" so everything is still on the iTouch, just it restarted to "virgin" so original home Screen, but the rest of my songs and videos and photos show up as "other" on my iTunes, so everything is still there but the 2 diff disk partitions I can't access the first one with everything on it, I'm going to try a restore, to 1.1.2 with Itunes and wipe everything clean as well as the force restore, will this work? or will the other disk partition still be lost? if anybody has ever done this let me know, I'll post what happened in a while, I need to re-start my new computer.
  5. szurinaga

    szurinaga New Member

    Joined:
    Nov 27, 2007
    Messages:
    309
    Likes Received:
    0
    Everything gets lost when you restore. WHy did you use Swap Tunes. you should have downloaded oktoprep, then update (not restore) to the new firmware (1.1.2) and then jailbreak it agian
  6. iTouch532

    iTouch532 Well-Known Member

    Joined:
    Dec 10, 2007
    Messages:
    2,710
    Likes Received:
    30
    Device:
    iPod touch
    well I forgot to post but I'm back in Action even with the new Prefrences! I LOVE IT!!

Share This Page