Installer keeps shutting down

Discussion in 'iPod touch' started by flo123, Jun 30, 2008.

  1. flo123

    flo123 New Member

    Joined:
    Jun 3, 2008
    Messages:
    32
    Likes Received:
    0
    Hi guys.

    I just installed a large source-pack. (from http://ride4.org/shai.xml) with +130 sources.
    The first time i checked installer it worked perfectly. It was a little slower but it worked. When shut down my Ipod and turned it on again, the installer wouldn't work anymore.
    When I click it, the screen goes blank (except for the top bar which shows time and battery and the lower, which is grey) and after a few seconds it goed back to the main menu with all the icons.
    I wouldn't mind about restoring and stuff if there's now other way, but I'd like to keep my music, because i already deleted that from my computer. I hope you guys can help me out!

    additional info:
    - 1.1.4
    - used BossTool so apps are on my harddisk
    - WiFi works fine
    - I'm not very good with computers, so I hope you can give me a clear answer

    Please Register or Log in to view images




    Flo
  2. brisingr

    brisingr New Member

    Joined:
    Jun 25, 2008
    Messages:
    1,290
    Likes Received:
    0
    insta fix: delete "/private/var/mobile/Library/Installer/RemotePackages.plist"
    Thanks Gitykins for the correction. I was drunk with (the forum??)
  3. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    No, delete ~/Library/Installer/RemotePackages.plist

    Then uninstall All Sources. It's sh*t.
  4. flo123

    flo123 New Member

    Joined:
    Jun 3, 2008
    Messages:
    32
    Likes Received:
    0
    UUhhhh... right. As I said I'm noobish with computers when it comes to this. Could you please tell me step by step what to do? Oh, and thanks alot, I feel better now I know that there's an easy way to fix my problem (I'm already happy that there even is one

    Please Register or Log in to view images

    )
  5. ibitapple

    ibitapple New Member

    Joined:
    Oct 20, 2007
    Messages:
    308
    Likes Received:
    3
    do u have finder or filebrowser installed on ur ipod if not ull have to use ssh
  6. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
  7. brisingr

    brisingr New Member

    Joined:
    Jun 25, 2008
    Messages:
    1,290
    Likes Received:
    0
    Hope you get it right. I start getting frustrated when ipods are not working

    Please Register or Log in to view images

  8. flo123

    flo123 New Member

    Joined:
    Jun 3, 2008
    Messages:
    32
    Likes Received:
    0
    I'm not quite sure if I have OpenSSH installed. Is there any way to check it? (My installer won't wok so I can't see a list of things to uninstall.)

    Well, I'm trying to get acces with my Ipod wireless, and it worked. But There are no submaps in 'Installer,' except for 'temp'. Should I try going in manually? With some other program?
    Or is my installer really empty? Like it has no files in it? Because in all the other folders I dó see the .plist-files.
    In that case, is there any way to get it working again?

    Flo
  9. brisingr

    brisingr New Member

    Joined:
    Jun 25, 2008
    Messages:
    1,290
    Likes Received:
    0
    Can you show a screenie please?
  10. flo123

    flo123 New Member

    Joined:
    Jun 3, 2008
    Messages:
    32
    Likes Received:
    0

    Please Register or Log in to view images



    Here it is. On the left; my documents.
    On the right: my (empty?) installer map.

Share This Page