Installer issue after ibrickr

Discussion in 'iPod touch 1.1.3 Installer.app' started by zippyijk, Jan 26, 2008.

  1. zippyijk

    zippyijk New Member

    Joined:
    Dec 3, 2007
    Messages:
    13
    Likes Received:
    1
    I tried to find info via search before posting....unfortunately no luck.

    As the title says I'm having an issue with the installer after running ibrickr.
    I had my touch up to 1.1.2 jailbroken, had a lot installed.
    Decided to try 1.1.3 via ibrickr. Restored to 1.1.1 then up to 1.1.2 using the usual methods to jailbreak. I installed ssh & the services from the installer.

    I ran ibrickr and it went though it easy enough without any problems.
    Then after it told me to run the 1.1.3 soft from the installer I tried my installer....not working

    Please Register or Log in to view images

    it drops back to the main screen.

    I'm thinking this could be because i didn't update to the lastest installer when on 1.1.2??
    I can ftp to the touch via ssh without any issue so is it possible to change any files to get the installer running?
    I just dont want to have to start again, time is a valuable commodity

    Please Register or Log in to view images

Share This Page