installer is messed up.

Discussion in 'iPod touch' started by pnasca, Jan 19, 2008.

  1. pnasca

    pnasca New Member

    Joined:
    Oct 20, 2007
    Messages:
    401
    Likes Received:
    2
    Device:
    iPod touch
    when i add a source it doesnt show. Then it refreshes really quick when i have the blaze source?? and never gives me any updates?
  2. Apple Guy

    Apple Guy Well-Known Member

    Joined:
    Dec 24, 2007
    Messages:
    1,992
    Likes Received:
    41
    Device:
    iPhone 4S (Black)
    I think you aren't connected to the Interent
  3. pnasca

    pnasca New Member

    Joined:
    Oct 20, 2007
    Messages:
    401
    Likes Received:
    2
    Device:
    iPod touch
    uhh ya i am
  4. Phoenix1887

    Phoenix1887 New Member

    Joined:
    Nov 4, 2007
    Messages:
    10
    Likes Received:
    0
    Installer Broken!

    My installer is broken. I can't install any new applications, install any updates, or uninstall any applications. Whenever I try to do any of this it downloads the package, starts going through the processes and then just quits installer and goes back to the home screen. It never has that little wheel spin in the center of the screen and then goes to lock screen like it normally would when you install/uninstall a program. I have tried turning it off and back on and nothing will fix it.

    Does anyone know how I can fix this issue without reinstalling the OS?
  5. pnasca

    pnasca New Member

    Joined:
    Oct 20, 2007
    Messages:
    401
    Likes Received:
    2
    Device:
    iPod touch
    nvm got it.

Share This Page