Installer is broken...

Discussion in 'iPod touch' started by Munkeh111, Sep 4, 2008.

  1. Munkeh111

    Munkeh111 New Member

    Joined:
    Apr 23, 2008
    Messages:
    1
    Likes Received:
    0
    I have a jailbroken iPod touch (1.1.1) and the installer is broken, and has been for some time.

    The only version of installer that I can find online has a warning that it is not for use with 1.1.1. Is there anything I can do other than starting again to get it all working?
  2. scottyy

    scottyy New Member

    Joined:
    Aug 31, 2008
    Messages:
    61
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    maybe you should upgrade to firmware that was made in the last 10 years. lol at least upgrade to 1.13/4/5 and jailbreak that theres basiclly the same apps but better and more functional and the base ipod stuff is better as well. and as for your problem with installer just upgrade lol its probably telling you to upgrade by not working, well its probably caused by having to many packages and sources in installer. but i wont tell you how to fix it. you have to UPGRADE =) lol

Share This Page