Installer installs App but doesn't actually

Discussion in 'iPod touch 1.1.3 Installer.app' started by truthstar, Feb 6, 2008.

  1. truthstar

    truthstar Member

    Joined:
    Nov 14, 2007
    Messages:
    91
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Sorry if this is a repeat, did a search and couldn't find the same problem.

    I run Installer, install any app, and the one's I do are compatible with 1.1.3. I go home and it doesn't show up, going back to Installer it doesn't show it installed.

    Simple fix? I hope so, I need iBlackjack.
  2. iPodTouch808

    iPodTouch808 Member

    Joined:
    Feb 5, 2008
    Messages:
    92
    Likes Received:
    0
    Device:
    iPod touch
    i have that problem too but i think some apps are not working with 1.1.3 so i'm hoping they will fix it
  3. jason724

    jason724 New Member

    Joined:
    Sep 15, 2007
    Messages:
    187
    Likes Received:
    0
    i had the same problem, but then I just re-jailbroke in usint the Dev Team Official Upgrade 1.1.3-3 and it worked great.. So far so good, even Summerboard works!
  4. truthstar

    truthstar Member

    Joined:
    Nov 14, 2007
    Messages:
    91
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    So when using Poof! it says the icons of the stuff I installed are there but yet they aren't showing up on springboard nor in the installed items in Installer?

    Anyone? I thought I had a perfect jailbreak :/

    P.s. Is the Dev jailbreak the same as the iJailbreak mobile one? Where the hell is the repo for the Dev jailbreak or is it already in Community Sources?
  5. Z0m

    Z0m Member

    Joined:
    Dec 15, 2007
    Messages:
    88
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    you might not have enough disk space install bosstool and see the disk space then relocate fonts I had the same prob
  6. iPodTouch808

    iPodTouch808 Member

    Joined:
    Feb 5, 2008
    Messages:
    92
    Likes Received:
    0
    Device:
    iPod touch
    blackjack works fine on mines but not all games work and yeah i have the same problem where i install something and then it doesn't show up but i just ssh and delete the app that i installed and install it again to see if it will work
  7. truthstar

    truthstar Member

    Joined:
    Nov 14, 2007
    Messages:
    91
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I'm just going to go do the Dev Team jailbreak, I did it on another iPod and it worked better than the iJailbreak.

Share This Page