installer help..

Discussion in 'iPod touch' started by shadyinside, Aug 18, 2008.

  1. shadyinside

    shadyinside New Member

    Joined:
    May 18, 2008
    Messages:
    29
    Likes Received:
    0
    hi...my installer worked perfectly fine till i installed the VMP theme..now when i open my installer it says "Installer was not installed correctly. It should be run as root:wheel. We will continue but please remember that it may not function properly"
    then when i go to install something it says "Main script execution failed!"
    so i was wonderin if someone could maybe give me the original installer files..cuz i forgot to make a backup of my original when i changed the installer files thru WinSCP..any help wud be great
  2. tinyman392

    tinyman392 Super Moderator Staff Member

    Joined:
    Jul 10, 2008
    Messages:
    16,015
    Likes Received:
    1,380
    Device:
    iPhone 6
    If you updated Installer during any point, then you will have to restart, not respring, restart, to get installer to work. I got the same problem... Just restart the device.
  3. shadyinside

    shadyinside New Member

    Joined:
    May 18, 2008
    Messages:
    29
    Likes Received:
    0
    i restarted my ipod but still didnt work..
  4. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Run these commands in terminal/term-vt100:

    su root

    alpine

    chmod -R 4777 /Applications/Installer.app

    chown -R root:wheel /Applications/Installer.app

    exit

    killall SpringBoard



    After it resprings, open Installer and it should work.
  5. shadyinside

    shadyinside New Member

    Joined:
    May 18, 2008
    Messages:
    29
    Likes Received:
    0
    sorry im kinda new to this..how to i run commands? and i type tht stuff somewhere or what?
    thnx for help
  6. shadyinside

    shadyinside New Member

    Joined:
    May 18, 2008
    Messages:
    29
    Likes Received:
    0
    can any1 please help?
    im findin an answer
  7. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    If you are on 1.1.x : Install Term-vt100 from Installer

    If you are on 2.0.x: Install MobileTerminal from Cydia
  8. shadyinside

    shadyinside New Member

    Joined:
    May 18, 2008
    Messages:
    29
    Likes Received:
    0
    im not able to install anything from installer
  9. shadyinside

    shadyinside New Member

    Joined:
    May 18, 2008
    Messages:
    29
    Likes Received:
    0
    Someone pls help me
    ------------------double post merged------------------
    someone pls reply..no ones helpin out i dunno why?
    ------------------double post merged------------------
    reply PLS

Share This Page