installer help !

Discussion in 'iPod touch 1.1.x Jailbreak' started by Speara2k6, Jun 3, 2008.

  1. Speara2k6

    Speara2k6 New Member

    Joined:
    Apr 25, 2008
    Messages:
    3
    Likes Received:
    0
    Hey all I'm new to tha forums

    Please Register or Log in to view images

    ive jailbreaked on 1.1.1 nd every time I try to update or download on Installer it says ' download package error' I'm confused can eny one help me???? Much appreiated


    Thanx Alot



    Speara2k6...x
  2. EvanTDM

    EvanTDM New Member

    Joined:
    Jan 6, 2008
    Messages:
    569
    Likes Received:
    6
    Device:
    iPod touch
    remove it from the que
  3. PSP Blitzer

    PSP Blitzer New Member

    Joined:
    Mar 28, 2008
    Messages:
    180
    Likes Received:
    3
    Device:
    iPhone 3G (Black)
    Click "Download" on any app, and then click "Clear Qu...". Let me know if it works, if it doesn't the server or the repo.xml might not be coded properly. As it has happened to me before where its the coding of the repo.xml and not my ipod.
  4. Speara2k6

    Speara2k6 New Member

    Joined:
    Apr 25, 2008
    Messages:
    3
    Likes Received:
    0
    No Im Sorry

    Please Register or Log in to view images

    It Doesnt Seem To Work :S WTF ! lol Stoopid Thing

    Please Register or Log in to view images


    Shall I Restore It Then Re-Jailbreak It ??
    Other Than That I Dunno What Else To Do

    Please Register or Log in to view images




    Tb....x



    Speara2k6...x
  5. AVARGAS518

    AVARGAS518 New Member

    Joined:
    Dec 6, 2007
    Messages:
    72
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
  6. Halacio

    Halacio New Member

    Joined:
    Apr 16, 2008
    Messages:
    261
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    you are using v 3.11 installer right?

Share This Page