Installer help

Discussion in 'iPod touch' started by Jiggla, Jan 27, 2009.

  1. Jiggla

    Jiggla New Member

    Joined:
    Jan 19, 2009
    Messages:
    17
    Likes Received:
    0
    im connected to internet,and all that im not stupid..but installer wont refresh any sources....im trying to get apollo or mobile chat but there not in all packages or anything so i add the apollo source psmxy.org/iphone-apps or w.e

    and wont refresh...help?

    on firmware 2.2
  2. frightenedcow

    frightenedcow New Member

    Joined:
    Jun 24, 2008
    Messages:
    945
    Likes Received:
    4
    Device:
    2G iPod touch
    installers like that. you MAY not have typed it in right though.
  3. Jiggla

    Jiggla New Member

    Joined:
    Jan 19, 2009
    Messages:
    17
    Likes Received:
    0
    typed it right in installer..
  4. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    Last I looked, Apollo was only for 1.1.x firmware... and that source you listed is dead, as are almost all 1.1.x sources based on Installer 3. Which is why your iPod Touch running firmware 2.2 and Installer 4 can't access them.
  5. epqr

    epqr Member

    Joined:
    Nov 9, 2007
    Messages:
    673
    Likes Received:
    1
    Device:
    iPod touch
    THe repo you are talking about is 1.* repo. Won't work on 2.0

Share This Page