Installer has disappeared!

Discussion in 'iPod touch 1.1.3 Installer.app' started by whilechukwuzout, Feb 12, 2008.

  1. whilechukwuzout

    whilechukwuzout New Member

    Joined:
    Jan 16, 2008
    Messages:
    17
    Likes Received:
    0
    okay, I made the mistake of upgrading my installer to the 3.0 version. And I say mistake because I was from there on not able to download, upgrade, or uninstall anything. So I followed the advice of others, and tried to reinstall the installer. That stripped the installer from my springboard, so I can now no longer access the program at all.

    I have tried to ssh in using cyber duck, it keeps returning an error which says connection error.

    I can ftp using apples connect to server window, however this does not allow me to change the permissions. Also, when I try to drag in a new copy of the proper installer, an error comes up saying that some framework is in use.

    So all I want is a working copy of installer without having to totally reset my ipod.

    How can i do that on a mac?

    p.s. if anybody actually answers me ill be amazed. I know how many threads with nearly an identical title have already been posted. But none of them have been quite the same problem as mine.
  2. the.cruci.fiction

    the.cruci.fiction New Member

    Joined:
    Mar 6, 2008
    Messages:
    1
    Likes Received:
    0
    ok first of all, go to Settings, then general. once your there hold the home screen button for 4 or 5 minutes. then you will see the home screen. CONTINUE HOLDING THE BUTTON, then your installer will appear a couple of pages on the right. no im kidding man... lol non solution to your problem.... i have almost the same. i tried to change the permission using Terminal but all it did was that i couldnt open installer anymore. just a black screen. then i shut down my ipod, turned it on again, and installer dissapeared...

    Please Register or Log in to view images

    f**king 32 gb are impossible to jailbreak

Share This Page