Installer gone?? Please Help!

Discussion in 'iPod touch 1.1.3' started by iamfkingcool, Feb 22, 2008.

  1. iamfkingcool

    iamfkingcool New Member

    Feb 22, 2008
    Likes Received:
    Hello, I just jailbroke my ipod to 1.1.3. Once There my OpenSSH and SHH icons were no longer on my ipod. I installed NES and GBA emulators. From there I tried to get my roms to work they would not. So if any one else could help me with that, please do. After looking for fixes with the rooms I tired to install a few more things, it would run, but then just go to the lock screen and the program would not be installed. So I tried putting a new version of installer into my Ipod from WINscp as suggested in the previous thread. Now I have no installer at all?
    How can I get installer back? And once I do that if any one could help me with my SSH and ROM problems, please do. Thank you.
  2. heyitsnatedawg

    heyitsnatedawg New Member

    Nov 9, 2007
    Likes Received:
    2G iPod touch
    My guess would be restore to 1.1.1 and start again. Go to then upgrade to 1.1.2 after octoprep. Then if you REALLY want to 1.1.3. Check out ipodtouchmaster's youtube videos.

Share This Page