Installer funktioniert nicht immer

Discussion in 'iFans auf Deutsch' started by Winnie, Jan 21, 2008.

  1. Winnie

    Winnie New Member

    Joined:
    Jan 11, 2008
    Messages:
    16
    Likes Received:
    0
    Hy ...
    Ich habe einen Netgear Router und eigentlich eine schnelles Internet ...
    Doch mein IPod konnte ich nicht jailbreaken ... Das internet im Safari lauft einwandfrei außer teilweise ein paar aussetzern ...
    Im Installer ist es katastrophal ...
    Ich konnte ihn nicht jailbreaken und musste zu meiner Freundin bei der es ging. Sachen kann ich mir eigentlich auch nicht wirklich runterladen da sie bei 10% zirka immer stehen bleiben. Genauso bei Refreshing Sources ...
    Was kann man da machen wenn des mitn Installer bei MEINEM internet nicht hinhaut aber im Safari schon ? Bei meinen Nachbarn wenn ich draussen bin geht es immer recht flott, teilweise aber auch nur beim 2en mal ... Was ist da los ? Habt ihr eine Ahnung ?
    Ein neuer Router kommt nicht in frage, mein LapTop funktioniert eigentlich einwandfrei und das Safari ja auch ...
    Habe 1.1.1 ...
  2. suicidefury

    suicidefury New Member

    Joined:
    Dec 28, 2007
    Messages:
    486
    Likes Received:
    5
    Also wenns bei deinem Nachbar funktioniert aber bei dir nicht, tippe ich auf eine miserable WLAN leistung (wenn Safari stehen bleibt wird wohl grade ein riesen Lag stattfinden)

    und dein Nachbar scheint diese Probleme nicht zu habne, wenn du allerdings vondraußen?! versuchst etwas runterzuladen kann es durch die vielen dicken Wände passieren das auch dort mal die Verbindung wegfällt....
    ________________

    Please Register or Log in to view images

Share This Page