Installer freezes close to the end...

Discussion in 'iPod touch 1.1.3 Installer.app' started by thind06, Feb 21, 2008.

  1. thind06

    thind06 New Member

    Joined:
    Nov 19, 2007
    Messages:
    83
    Likes Received:
    0
    i am on 1.1.3 and the installer just freezes with like ! ! that much left for like 35 mins now

    Please Register or Log in to view images

    even restarted the ipod and still nothing
  2. shuffle

    shuffle Member

    Joined:
    Dec 26, 2007
    Messages:
    458
    Likes Received:
    6
    Device:
    2G iPod touch
    I had this just 30 mins ago

    Turn off Wifi
    Go into installer
    DELETE ALL sources that are called untitled
    Turn wifi on
    Refresh
    Upgrade your ultimate sources package
    1 person likes this.
  3. thind06

    thind06 New Member

    Joined:
    Nov 19, 2007
    Messages:
    83
    Likes Received:
    0
    Thanks man worked
    u been repped

    Please Register or Log in to view images

  4. oddjobbob

    oddjobbob New Member

    Joined:
    Nov 17, 2007
    Messages:
    43
    Likes Received:
    0
    The refresh problem you are encountering may be different than the one I just solved. But what I did may help.

    A bit ago, after reading about the 1.1.4 upgrade the the ziphones jailbreak I opened Installer to see if it was available. Immediately Installer started to refresh. After a few minutes, nothing inordinately long, an alert opened with this message:

    Refresh Failed
    Cannot refresh sources!

    I closed it with the OK button. Everything else seemed to work fine. I came to the forums and started searching. Several suggestiions were made to people with similar problems. I deleted ALL sources. Refresh failed. I turned off Wi-Fi. Refresh failed. I Turned Wi-Fi back on. Refresh failed. I started to initiate a new thread describing my problem and the steps I had taken to solve it when I realized that I didn't really know for sure if "everything else worked fine." I tried Safari and found I couldn't connect to Google or any other page.

    I use a relatively old Qwest ActionTec wireless router. I have occasionally had to reboot when my laptop's wi-fi won't connect. I thought this might be the problem.

    I shut down my iPod, unplugged the router, shut down and started my computer, started the iPod and plugged in the router.

    On opening Installer rrefresh started immediately and finished as it normally always does.

    btw...

    what is the ultimate sources package?

Share This Page