Installer Doesn't Open

Discussion in 'iPod touch' started by Lensflare, Apr 28, 2008.

  1. Lensflare

    Lensflare New Member

    Joined:
    Jan 7, 2008
    Messages:
    427
    Likes Received:
    4
    Device:
    iPhone 3GS (Black)
    Okay, before you ask, I've tried all the other threads. None offered any help whatsoever.

    So about a month ago I installed InstaFresh, and it kinda messed up my installer so it wouldn't open. I changed Installer's permissions to 777, problem solved.

    Several months later (today to be exact), suddenly my Installer won't open--it crashes immediately. I change the permissions to 755, 4755, etc., but nothing happens. Using WinSCP, I go into the Installer.app folder and execute it. I notice the font is what I set it to be in FontSwap; a problem I'd heard about elsewhere. I changed the System Font back to Verdana, but it came up as another random font (Caterpillar, maybe?), so I uninstall FontSwap and InstaFresh for good measure. Since the home button doesn't work when I execute Installer, I respring using the Dock UI. I also go into Settings and disable System Font in the RiP Dev category.

    After all that, you'd think it would be working. It has come up, but takes a while to load when you click the tabs at the bottom. The font is also a big, blocky font I've never used before. Anything I can do to fix this?

    Specs:
    1.1.1 Firmware
    8 GB

    EDIT: It opened once, but now it crashes everytime. I also tried replacing Installer.app with one I had before, but it didn't work either!

    UPDATE: It worked this morning and installed stuff, but sure enough, it crashed when I tried to open it again. So I'm considering RAM or memory issues. I enter "top" into Terminal, but I see only the bare minimum processes. The weird font comes up every now and then--should I try to install and reinstall Caterpillar by Executing installer in WinSCP?
  2. TmacHot

    TmacHot Active Member

    Joined:
    Apr 24, 2008
    Messages:
    1,723
    Likes Received:
    0
    Device:
    iPod touch
    if u have finder.app or ssh go to install and rename
    remotepackages.plist to

    remotepackages.plist.old i had the same prob and this helped me

Share This Page