Installer crashing!

Discussion in 'iPod touch 1.1.x Jailbreak' started by bugmenot1, Jan 13, 2008.

  1. bugmenot1

    bugmenot1 Banned

    Joined:
    Nov 7, 2007
    Messages:
    140
    Likes Received:
    0
    Before I begin, let me just say...I SEARCHED! OMG WTF STFU I SEARCHED!

    ok.

    I DID NOT run out of space

    Please Register or Log in to view images



    Story:
    I decdided to install MobileChat.
    When installer got to the "installing" process, it crashed.
    Could be because I did not have enough room. Ok!
    But here's the twist! *dramatic music*
    After springboard reloaded, the mobile chat icon was on my springboard!

    Please Register or Log in to view images


    I tapped, it and it loaded for 1/2 second then crashed.
    So, I said: "Ok, i'll just uninstall it and reinstall"
    INSTALLER DOESN'T LOAD! IT CRASHES BEFORE IT EVEN LOADS!
    So, i SSH into the iPod and delete mobilechat.app manually, hoping that'll solve the problem.
    *Restarts iPod*
    Installer still doesn't load and just crashes!

    So...all my apps work. I got tons of space left. Installer doesn't even load at all! I tap it, and it crashes half a second later! :O

    Does anyone have a solution or can you upload your Installer.app so I can try to make it work?

    Please Register or Log in to view images



    P.S.- I don't want to restore, since I don't have my songs backed up in itunes.

    Please Register or Log in to view images



    Edit- Oops, it seems I have posted this in the wrong section, can Mods please move? Thanks!
  2. fr0z3nic3

    fr0z3nic3 New Member

    Joined:
    Dec 16, 2007
    Messages:
    841
    Likes Received:
    25
    You lost connection at the last second for some reason and it didn't fully install the application happens to me all the time.. Lol, just uninstall it and reinstall it again make sure your WiFi signal is at least at two bars and keep and eye on it make sure you don't lose it..
  3. bugmenot1

    bugmenot1 Banned

    Joined:
    Nov 7, 2007
    Messages:
    140
    Likes Received:
    0
    My wifi signal is/was full.

    Also, how can I reinstall it if my installer crashes upon loading?

    Please Register or Log in to view images

  4. bugmenot1

    bugmenot1 Banned

    Joined:
    Nov 7, 2007
    Messages:
    140
    Likes Received:
    0
    Hello? Anyone?
  5. kappatango

    kappatango New Member

    Joined:
    Jan 2, 2008
    Messages:
    998
    Likes Received:
    6
    hello

    Please Register or Log in to view images

    ....... apart from the info given......sorry mate.
  6. ES01

    ES01 New Member

    Joined:
    Dec 4, 2007
    Messages:
    58
    Likes Received:
    0
    search please
  7. bugmenot1

    bugmenot1 Banned

    Joined:
    Nov 7, 2007
    Messages:
    140
    Likes Received:
    0
    Sorry, I should've wrote the beginning part in a more simplier language for the illiterate members here. My bad!

    Please Register or Log in to view images

  8. derekh27

    derekh27 New Member

    Joined:
    Apr 9, 2008
    Messages:
    16
    Likes Received:
    0
    i have the same problem, i downloaded something, and then when i try to get into installer it stays white then crashes to summerboard..but i've been looking around and i guess if you SSH into you ipod go to var/mobile/Media/Installer and delete RemotePackages.plist, installer should work,
    i haven't tryed it yet but i'l get back to you when i have some results
  9. derekh27

    derekh27 New Member

    Joined:
    Apr 9, 2008
    Messages:
    16
    Likes Received:
    0
    i checked it out and its working right now, i'm just waiting for the sources to refresh, i hope it works for you
  10. peter2nvy

    peter2nvy New Member

    Joined:
    Apr 16, 2008
    Messages:
    7
    Likes Received:
    0
    thanks you so much you are the best !!!

Share This Page