Installer crashing when opened on 1.1.3. Help!

Discussion in 'iPod touch' started by hehateme62674, May 24, 2008.

  1. hehateme62674

    hehateme62674 New Member

    Joined:
    Mar 15, 2008
    Messages:
    163
    Likes Received:
    1
    Ive deleted the remote file already and then rebooted but it still crashes.
    Ive replaced the installer.app but it still crashes.



    Help?????

    im not about to restore again
  2. bonerguitar

    bonerguitar New Member

    Joined:
    Dec 26, 2007
    Messages:
    260
    Likes Received:
    4
    Device:
    iPod touch
    SSH into your ipod using a terminal client and type in this


    /Applications/Installer.app/Installer

    EXACTLY with all capitalizations
    installer should boot
    update and restart
    DONE

    Tell me if that works
  3. sucram6791

    sucram6791 New Member

    Joined:
    Feb 27, 2008
    Messages:
    1,121
    Likes Received:
    4
    delete some sources i had the same problem and it worked for me
  4. hehateme62674

    hehateme62674 New Member

    Joined:
    Mar 15, 2008
    Messages:
    163
    Likes Received:
    1

    how do i delete them without opening installer
  5. sucram6791

    sucram6791 New Member

    Joined:
    Feb 27, 2008
    Messages:
    1,121
    Likes Received:
    4
    o snap i just saw u cant open it. um well what i did was let the remotepackages,plist come back then i deleted it opend up installer and deleted a bunch of sources. so all i can say is if u get installer open once just make sure u delete some sources b u get out of it.
  6. hehateme62674

    hehateme62674 New Member

    Joined:
    Mar 15, 2008
    Messages:
    163
    Likes Received:
    1
    thats excactly what im trying to do: get into installer
    but ill play with it some more
  7. hehateme62674

    hehateme62674 New Member

    Joined:
    Mar 15, 2008
    Messages:
    163
    Likes Received:
    1
    do u mean putyy?

    when i put it in its says permisions denied
  8. hehateme62674

    hehateme62674 New Member

    Joined:
    Mar 15, 2008
    Messages:
    163
    Likes Received:
    1
    omg i freakin fixed it
    i was lookin at random posts and i found these commands to fix the main script exucution failed so i just ran them to see if it did anything then out of nowhere i looked down and it was workin






    YES~~~~~~~~~~~~~~~!!!~~~~~~~~~~!!!~~~~~~~~~~~!
  9. ibitapple

    ibitapple New Member

    Joined:
    Oct 20, 2007
    Messages:
    308
    Likes Received:
    3
    what were the commands
  10. hehateme62674

    hehateme62674 New Member

    Joined:
    Mar 15, 2008
    Messages:
    163
    Likes Received:
    1
    chmod -R 777 /Applications/Installer.app
    chmod 6777 /Applications/Installer.app/Installer

Share This Page