Installer crashes

Discussion in 'iPod touch' started by MountainDew, Apr 14, 2008.

  1. MountainDew

    MountainDew New Member

    Joined:
    Feb 23, 2008
    Messages:
    194
    Likes Received:
    1
    Device:
    iPod touch
    So my installer was working, but all of a sudden, whenever I try to open it, it crashes.

    My permissions are all 755.

    I would try to delete "remotepackages.plist", but all that is in my installer folder is "Temp" folder, which contains nothing.

    Thanks guys

    Please Register or Log in to view images

  2. FrozenIpaq

    FrozenIpaq New Member

    Joined:
    Dec 30, 2007
    Messages:
    139
    Likes Received:
    4
    Try re-downloading Installer from your computer and replacing the folders on your iPod with the new ones - be sure to reset the permissions after you have moved the new files over
  3. iPodTouchEdwards

    iPodTouchEdwards New Member

    Joined:
    Dec 11, 2007
    Messages:
    943
    Likes Received:
    23
    Use this command in a terminal:
    chmod 04755 /Applications/Installer.app/Installer
  4. MountainDew

    MountainDew New Member

    Joined:
    Feb 23, 2008
    Messages:
    194
    Likes Received:
    1
    Device:
    iPod touch
    Do you know how I can open the terminal with FileZilla?

    Edit: nvm, I dl'ed WINSCP
  5. MountainDew

    MountainDew New Member

    Joined:
    Feb 23, 2008
    Messages:
    194
    Likes Received:
    1
    Device:
    iPod touch
    So I did that 04755 thing, and set all the permissions to 755.

    And I have all of the necessary files for /applications/installer.app

    And it still fails

    Please Register or Log in to view images



    But the problem is that /private/var/root/library/installer/ contains no files besides an empty "Temp" folder.

    From the threads I've read, I noticed that I'm supposed to have a bunch of .plist files, which I don't seem to have.

    Does this mean I need to rejailbreak?
  6. deleted account 92

    deleted account 92 Active Member

    Joined:
    Jan 1, 2008
    Messages:
    2,797
    Likes Received:
    20
    i would, idk wtf is wrong with your installer. was it always empty? i suggest backing up all your files and rejailbreaking.

    Please Register or Log in to view images

Share This Page