Installer closes automatically???

Discussion in 'iOS Jailbreak & Cydia' started by MrMoMo, May 2, 2008.

  1. MrMoMo

    MrMoMo New Member

    Joined:
    May 2, 2008
    Messages:
    3
    Likes Received:
    0
    Hi guys,

    Firstly i searched for this topic and all other threads haven't helped.

    Ok my ipod touch is 8gb ipod touch 1.1.4 firmware version. I have already gone through the jailbreak process with ZiPhone v3.0 and my ipod home screen shows Zibri's blog.

    My problem is that when i click the installer button on my home screen it acts like it is loading for about one second but then closes before it loads any apps/sources/anything. It is just a blank page for one second then closes itself and returns to the homepage.

    Anyone else have this problem or able to help out?





    EDIT *FIX*: Just for the record restoring (as suggested by x6blues did work) but the problem with my origonal install was that i connected my wifi before using the installer which caused my problems in the first place. So DON'T connect your wifi internet connection before loading installer for the first time Connect directly through the installer when prompted.
  2. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    You need to restore and jailbreak again, for when the iPod was jailbroken before, the Installer.app wasn't uploaded properly so it is crashing.

    A restore is needed since you can't install OpenSSH, so you have no access to the files in order to change permissions yourself..
  3. MrMoMo

    MrMoMo New Member

    Joined:
    May 2, 2008
    Messages:
    3
    Likes Received:
    0
    Ok so force it into recovery mode through ziphone, restore it on itunes, redo the jailbreak on ziphone and then it should work?
  4. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    Yes, it should. Just during the first jailbreak installer wasn't uploaded properly
  5. MrMoMo

    MrMoMo New Member

    Joined:
    May 2, 2008
    Messages:
    3
    Likes Received:
    0
    Ok well thanks for the speedy and helpful replies. I have seen you help a lot in the other threads i searched... what would this forum do without you? lol.

    cheers again,

    Mo

Share This Page