installer cant decode

Discussion in 'iPod touch VoIP and Telephony' started by kicker7734, Apr 21, 2009.

  1. kicker7734

    kicker7734 Member

    Joined:
    Jan 4, 2009
    Messages:
    101
    Likes Received:
    0
    Device:
    2G iPod touch
    im trying to get voip and i installed touchmods and i go to get soip and it says cant decode package more info at *******

Share This Page