Installer asks to upgrade Customize2 B4 to Danimator's 9.3...

Discussion in 'Customize 2.0 Discussions' started by Jakamo5, Apr 15, 2008.

  1. Jakamo5

    Jakamo5 New Member

    Joined:
    Apr 4, 2008
    Messages:
    81
    Likes Received:
    4
    I uninstalled Danimator's for Customize 2.0 Beta 4... now installer is asking me to upgrade to Danimator's 9.3... but I dont even have danimator's installed.
  2. dabomb1022

    dabomb1022 Banned

    Joined:
    Feb 10, 2008
    Messages:
    1,288
    Likes Received:
    34
    Device:
    2G iPod touch
    thats because they are both named customize it happens to me its not that big of a deal
  3. OneFan

    OneFan Active Member

    Joined:
    Feb 25, 2008
    Messages:
    949
    Likes Received:
    67
    Device:
    iPhone 4 (White)

    happened to me too... idk it u have a different source you can remove that...

    or you can try to reboot ipod..

    LOL..IF U REALLY ARE ANOYED RESTORE AND RE-JB

    Please Register or Log in to view images

    lol
  4. Jakamo5

    Jakamo5 New Member

    Joined:
    Apr 4, 2008
    Messages:
    81
    Likes Received:
    4
    But it didnt happen for Customize2 B3
  5. tvc412

    tvc412 New Member

    Joined:
    Feb 3, 2008
    Messages:
    53
    Likes Received:
    1
    Device:
    iPod touch
    Yeah thats happened to me also. I guess we just have to deal with it because i really dont feel like re-jailbreaking.

Share This Page