Installer.app 3.0

Discussion in 'iOS Jailbreak & Cydia' started by rofleren, Oct 20, 2007.

  1. rofleren

    rofleren New Member

    Joined:
    Oct 5, 2007
    Messages:
    63
    Likes Received:
    0
    Device:
    iPod touch
    Do any of you got the same problem;
    when installer 3.0 came, there was no problems at all - but now, today when i try to go into it, it just say "checking sources..." and nothing happends at all..


    Please Register or Log in to view images

  2. rambo6

    rambo6 New Member

    Joined:
    Sep 23, 2007
    Messages:
    121
    Likes Received:
    0

    Dont have that problem .. let it load end wait until its done

    Please Register or Log in to view images

  3. Gabe

    Gabe Member

    Joined:
    Oct 15, 2007
    Messages:
    617
    Likes Received:
    1
    Device:
    iPhone
    I just installed jailbreak yesterday and installed the bsd subsystem thing but i see hardly any apps. Just some themes and a few apps.
  4. rofleren

    rofleren New Member

    Joined:
    Oct 5, 2007
    Messages:
    63
    Likes Received:
    0
    Device:
    iPod touch
  5. yonga

    yonga New Member

    Joined:
    Oct 9, 2007
    Messages:
    81
    Likes Received:
    0
    Hi Gabe.
    This is the usual beginner's problem. ;-)
    Install the Community Packages in the installer and you'll have tons of apps to choose from.
    Enjoy the Jailbreak!
    I'm gonna watch Prison Break now.

    Please Register or Log in to view images


    Cheers,
    Yonga
  6. OhMyMudkip

    OhMyMudkip New Member

    Joined:
    Oct 18, 2007
    Messages:
    28
    Likes Received:
    0
    Just be patient. It will load up and work. If it hangs really long, press the home button and wait for it to pop back into the SpringBoard. Then, press Installer again. It should work.
  7. Gabe

    Gabe Member

    Joined:
    Oct 15, 2007
    Messages:
    617
    Likes Received:
    1
    Device:
    iPhone
    thanks, I got it figured out.

Share This Page