Installer all slo mo

Discussion in 'iPod touch' started by KevN, Jun 4, 2008.

  1. KevN

    KevN Member

    Joined:
    Mar 23, 2008
    Messages:
    393
    Likes Received:
    3
    Device:
    iPhone 3GS (White)
    Well... My installer is clocking at about 0.0002 FPS! w00t!¿ No, seriously. I have no idea why this is happening. I pwned yesterday, everything was fine, then Youtube came up with "You must connect to iTunes with a working internet connection before using Youtube". Then my installer started taking 2 minutes to load teh install screen... Download speed is fine, refresh time is fine, just that it takes too long to load pages. Only things I put on where some apps n games. I also installed bootneuter and unlocked my baseband. Only thing i sshed were some roms for nes and snes ( also NES and snes4iphone are doing the same thing). Not sure what this is... help?
  2. hehateme62674

    hehateme62674 New Member

    Joined:
    Mar 15, 2008
    Messages:
    163
    Likes Received:
    1

    if u jailbroke yesterday then i would just restore

    but i know thats not the answer u wanted
    dont restore just yet
  3. KevN

    KevN Member

    Joined:
    Mar 23, 2008
    Messages:
    393
    Likes Received:
    3
    Device:
    iPhone 3GS (White)
    eh w/e
    mom wont let me on comp
  4. micaheljcaboose

    micaheljcaboose Well-Known Member

    Joined:
    Jan 20, 2008
    Messages:
    1,855
    Likes Received:
    82
    Re-install installer. It may fix whatever the problem is.

Share This Page