Installer 4 on 1.1.4?

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by Mattmanman2, Aug 15, 2008.

  1. Mattmanman2

    Mattmanman2 New Member

    Joined:
    Jul 8, 2008
    Messages:
    2
    Likes Received:
    0
    Are there any plans to bring installer 4 to 1.1.4?
  2. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    *facepalm*

    No.
  3. b1j4nt

    b1j4nt New Member

    Joined:
    Jul 29, 2008
    Messages:
    636
    Likes Received:
    0
    Device:
    iPod touch
    no, apps are being developed for 1.1.4 either. You should upgrade and jailbreak
  4. iPhoneFTW

    iPhoneFTW New Member

    Joined:
    Jun 19, 2008
    Messages:
    1,214
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    LOL at that
  5. Winterboard

    Winterboard Well-Known Member

    Joined:
    Dec 26, 2007
    Messages:
    2,345
    Likes Received:
    53
    Device:
    iPad 2 (Black)
    no they won't go twice true the same trouble...

Share This Page