Installer 4 Error

Discussion in 'iPod touch' started by TmacHot, Nov 5, 2008.

  1. TmacHot

    TmacHot Active Member

    Joined:
    Apr 24, 2008
    Messages:
    1,723
    Likes Received:
    0
    Device:
    iPod touch
    Ok i have a problem with the installer 4
    i add the source of iappcat and all were okay
    but when i tried to download a game from the this section i got ...
    (i read all the same thread but none is the same problem)
    Error
    Unable to decode package more
    info at
    http://***************************
    *********************
    *********************
    *********************(site)
    i am on 2.1
  2. iPTF_BROWSER

    iPTF_BROWSER Active Member

    Joined:
    Aug 17, 2008
    Messages:
    1,623
    Likes Received:
    20
    Device:
    HTC One
    I don't know if iAppCat is even designed for installer 4.
  3. msudude1885@aim.com

    msudude1885@aim.com New Member

    Joined:
    Jul 25, 2008
    Messages:
    252
    Likes Received:
    0
    Device:
    iPod touch
    who cares installer 4 sucks use cydia
  4. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    Installer 4 is the error.
  5. TmacHot

    TmacHot Active Member

    Joined:
    Apr 24, 2008
    Messages:
    1,723
    Likes Received:
    0
    Device:
    iPod touch
    no it isnt sth with the source
    cydia doesnt support it
  6. dashwood03

    dashwood03 New Member

    Joined:
    Oct 17, 2008
    Messages:
    671
    Likes Received:
    0
    maybe the source not working anymore.

Share This Page