Installer 4.0 public beta BigBoss repo bug?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by Muffin15, Aug 8, 2008.

  1. Muffin15

    Muffin15 Member

    Joined:
    Jul 26, 2008
    Messages:
    450
    Likes Received:
    0
    Device:
    3G iPod touch
    Installer 4.0 public beta new repos bugs?

    has anyone else installed the new bigboss repo after upgradign to the public beta version of installer, been able to view all the available packages, but an error message comes up that says "Error: file doesn't exist"
    this message pops up about 5 times before it lets you scroll, only for it to pop up again
    =/ this is extremely annoying
    if anyone knows a fix, many thanks in advance

    Please Register or Log in to view images

    Attached Files:

  2. bomplext

    bomplext New Member

    Joined:
    Feb 10, 2008
    Messages:
    58
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    It's public now?
  3. MBaller20

    MBaller20 New Member

    Joined:
    Nov 21, 2007
    Messages:
    354
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
  4. Muffin15

    Muffin15 Member

    Joined:
    Jul 26, 2008
    Messages:
    450
    Likes Received:
    0
    Device:
    3G iPod touch

    Attached Files:

  5. iSecks

    iSecks New Member

    Joined:
    Dec 28, 2007
    Messages:
    551
    Likes Received:
    5
    I think that happens if a package doesn't have a default icon, I'm not sure though. The reason I say this is because once I get to packages with icons, it stops saying that, and then says it again once I get to other packages without an icon. You're gonna have to wait for beta 5 for a fix.
  6. Muffin15

    Muffin15 Member

    Joined:
    Jul 26, 2008
    Messages:
    450
    Likes Received:
    0
    Device:
    3G iPod touch
    yeah, i noticed that too, but didn't make the connection xP
    as i WAS able to download the animorph pack

    on a second note, has anyone added the installerapp source and gotten
    an error message for every package that its unable to decode?
    some of these packages look positively sweet, but its almost like god is shouting "DENIED!" in our faces when it comes to trying to get this to work =/
  7. bomplext

    bomplext New Member

    Joined:
    Feb 10, 2008
    Messages:
    58
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Thats odd mine still says its the beta
  8. MBaller20

    MBaller20 New Member

    Joined:
    Nov 21, 2007
    Messages:
    354
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    haha, yeah it happens to me to. we are just going to have to wait until the final version is released.
  9. iball

    iball New Member

    Joined:
    Jun 7, 2008
    Messages:
    91
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Yup, Installer 4 is pretty buggy. ALl those "file doesn't exist" errors pop up so frequently when browsing the list of apps it makes it downright unusable for me.
    Plus most of the GOOD apps in there have already been released in Cydia so...umm...what' the point of installer again?
  10. andydam

    andydam Banned

    Joined:
    Sep 17, 2007
    Messages:
    348
    Likes Received:
    0
    Cause RiP Dev wants people to know that Russians are nice and no longer a missile thread.

Share This Page