Installer 3.1 problem

Discussion in 'iPod touch 1.1.x Jailbreak' started by sucram6791, May 5, 2008.

  1. sucram6791

    sucram6791 New Member

    Joined:
    Feb 27, 2008
    Messages:
    1,121
    Likes Received:
    4
    I try to open installer after updating to installer 3.1 and it gets to a white screen and then it goes to my homepage. I tried rebooting but that didnt work.

    Please Register or Log in to view images

    what can I do to fix this ?
  2. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    You need to set permissions to 4755. Execute this command

    chmod 4755 /Applications/Installer.app/Installer.

    It should resolve your problem
  3. sucram6791

    sucram6791 New Member

    Joined:
    Feb 27, 2008
    Messages:
    1,121
    Likes Received:
    4
    how do u chmod?
  4. rokrboy

    rokrboy Retired Moderator

    Joined:
    Sep 29, 2007
    Messages:
    2,475
    Likes Received:
    29
    Device:
    iPod touch
    In terminal.app . If you dont have terminal then you'll have to SSH into your ipod/iPhone and change the permissions.
  5. sucram6791

    sucram6791 New Member

    Joined:
    Feb 27, 2008
    Messages:
    1,121
    Likes Received:
    4
    i am sshed in right now, now what do i do?
  6. sucram6791

    sucram6791 New Member

    Joined:
    Feb 27, 2008
    Messages:
    1,121
    Likes Received:
    4
    ok it worked but now for some reason all my sources r gone?!

    Please Register or Log in to view images

    and now it says all my apps r gone too!

    Please Register or Log in to view images

  7. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    Did you do anything else? All that command does is change permissions to that one app, installer

    Please Register or Log in to view images

Share This Page