Installer 3.1 Crashes on Startup

Discussion in 'iPod touch' started by Classiq, May 8, 2008.

  1. Classiq

    Classiq New Member

    Joined:
    Apr 5, 2008
    Messages:
    104
    Likes Received:
    0
    Device:
    iPod touch
    Hi, Im running a v1.1.1 iPod Touch and the new Installer 3.1 keeps crashing on me. Any tips on how I can get it up and running again??
  2. skarylaryrex

    skarylaryrex New Member

    Joined:
    Jan 29, 2008
    Messages:
    67
    Likes Received:
    0
    Happened to me, I just found the remote packes using WinSCP and deleted it, worked for me. I believe it's in the library, look around for it,
  3. add45

    add45 New Member

    Joined:
    Jan 9, 2008
    Messages:
    191
    Likes Received:
    5
  4. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    It sounds like a permissions problem, all ziphone does is upload an older version of Installer. Run this command

    chmod 4755 /Applications/Installer.app/Installer


    More than likely when you updated, it didn't change the permissions correctly to 4755.
    1 person likes this.
  5. Classiq

    Classiq New Member

    Joined:
    Apr 5, 2008
    Messages:
    104
    Likes Received:
    0
    Device:
    iPod touch
    Problem: I dont have Squid or MobileFinder to do that with. Also, I dont know what that permission looks like.
  6. Classiq

    Classiq New Member

    Joined:
    Apr 5, 2008
    Messages:
    104
    Likes Received:
    0
    Device:
    iPod touch
    can someone gove me the squid.app file so i can put it in my applications foler in tc??

Share This Page