Installed themes not listed in SMBPrefs>Themes

Discussion in 'iOS Themes and Customization' started by aveykhali, Apr 21, 2008.

  1. aveykhali

    aveykhali New Member

    Joined:
    Apr 17, 2008
    Messages:
    22
    Likes Received:
    0
    Ive installed a bunch of customized themes such as: Blank image set, Dash image set, DSI: Transparent, Nature Image set etc. But these themes do not appear in SMBPrefs when I go to "Themes".

    The same happens with some summerboard themes like "Not Louis Vuitton".

    What am I doing wrong?
  2. Jamesb312

    Jamesb312 New Member

    Joined:
    Oct 13, 2007
    Messages:
    3
    Likes Received:
    0
    I had the problem doing this, i found that i was putting them into the wrong directory when i SSH'd into my ipod.

    I was going to /var/root/library/summerboard/themes

    and putting the themes into there, yet i should have been putting them in:

    /private/var/mobile/library/summerboard/themes

    After doing that, they then appeared in smb prefs
  3. ShuffleZ

    ShuffleZ New Member

    Joined:
    Dec 19, 2007
    Messages:
    49
    Likes Received:
    0
    Device:
    3G iPod touch
    Same mistake as me!
    Thank you!

    Please Register or Log in to view images

  4. Boss Kamikaze

    Boss Kamikaze New Member

    Joined:
    Dec 7, 2007
    Messages:
    380
    Likes Received:
    3
    Device:
    iPod touch
    do u download of installer or the internet


    i would recommend downloading of the net and manually installing them using winscp
    just log in to winscp and put the themes here

    /private/var/mobile/library/summerboard/themes

    hope thsi helps +Rep if it does
  5. 8gigaPodTouch

    8gigaPodTouch New Member

    Joined:
    Nov 13, 2007
    Messages:
    1,724
    Likes Received:
    36
    Device:
    iPhone 4 (Black)
    what FW are u on guys? if ur on 1.1.3/4 i think u need to SymLinks Media folder first

    Please Register or Log in to view images

  6. lmovieeditor312

    lmovieeditor312 New Member

    Joined:
    May 4, 2008
    Messages:
    2
    Likes Received:
    0
    what i cant find the private one it doesnt show up wat do i do?
  7. lmovieeditor312

    lmovieeditor312 New Member

    Joined:
    May 4, 2008
    Messages:
    2
    Likes Received:
    0
    i put it in but still doesnt show up!
  8. Byron_B

    Byron_B New Member

    Joined:
    Jan 6, 2008
    Messages:
    206
    Likes Received:
    5
    You are downloading customize themes.
    They are not for summerboard, they are for customize.

Share This Page