Installed apps. not appearing->>>>>

Discussion in 'iPod touch' started by bboywingwing, Oct 19, 2007.

  1. bboywingwing

    bboywingwing New Member

    Joined:
    Oct 13, 2007
    Messages:
    11
    Likes Received:
    0
    I have installed a couple of apps and then i installed the Launcher. Shortly after I installed more appls- Lights Off, XLaunch and Python. They did not appear on the Home but they did appear in the Launcher, and when I went to install/uninstall apps and they appeared on neither. How do I fix this problem?
  2. Mint-Berry Crunch

    Mint-Berry Crunch Member

    Joined:
    Sep 19, 2007
    Messages:
    776
    Likes Received:
    7
    Device:
    iPhone 6 Plus
    You may have to restart springboard. what I do is (if you are running summerboard) open SMBprefs, then click theme, then click the them you have loaded then click the home button. This should restart springboard and your apps should show up. if that doesnt work or you dont have summerboard, reboot.
  3. Complexis

    Complexis Retired Moderator

    Joined:
    Oct 13, 2007
    Messages:
    798
    Likes Received:
    2
    Device:
    4G iPod touch
    Also, make sure you have the approriate permissions set through FTP, normally 755.
  4. Blake

    Blake Super Moderator Emeritus

    Joined:
    Oct 4, 2007
    Messages:
    2,963
    Likes Received:
    63
    Device:
    iPhone 4S (White)
    Sometimes you need to re-boot the unit.
    That normally fixes it!
  5. Collateral

    Collateral Active Member

    Joined:
    Sep 23, 2007
    Messages:
    1,974
    Likes Received:
    6
    Device:
    iPhone 3GS (Black)
    Yes, a reboot fixes most problems on all versions of iPod.

    Please Register or Log in to view images

Share This Page