install problem

Discussion in 'iPod touch' started by lilmikey, Mar 1, 2008.

  1. lilmikey

    lilmikey New Member

    Joined:
    Dec 2, 2007
    Messages:
    691
    Likes Received:
    1
    Device:
    iPhone 3GS (White)
    when i try to insatll summerboard (old) it sais
    firmware 1.1.3 is required for this version of summerboard
  2. ipodtouchesrule

    ipodtouchesrule Active Member

    Joined:
    Jan 5, 2008
    Messages:
    1,009
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    when you click just install on the top corner it will pop up again saying install then remove package then clear queue click clear queue then try to install it.

Share This Page