install from cydia

Discussion in 'iOS Jailbreak & Cydia' started by evilnine, Mar 14, 2010.

  1. evilnine

    evilnine New Member

    Joined:
    Mar 5, 2010
    Messages:
    2
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I cant install anything from cydia.when i try to download a package i recive this mesage:
    The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed.

    Please Register or Log in to view images

  2. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    You may have to reinstall Cydia. It may be missing the dependency of dpkg, which helps download each package. Try running blackra1n on your iPhone and reinstalling Cydia.
  3. Fwission

    Fwission New Member

    Joined:
    Jan 22, 2010
    Messages:
    106
    Likes Received:
    0
    Device:
    3G iPod touch
    How long has it been like this?

Share This Page