Install 3.1.3 WITHOUT SSH?

Discussion in 'iPod touch' started by dresaa, Aug 11, 2010.

  1. dresaa

    dresaa New Member

    Joined:
    Feb 24, 2010
    Messages:
    101
    Likes Received:
    0
    Install 3.x WITHOUT SHSH?

    i have a ipod touch 2g mb.

    so i heard that i could even without shsh restore to 3.x and 2.x
    2.x works without problem.however 3.x leads me to this error

    Please Register or Log in to view images

    3194)
    so HOW can i restore to a 3.x?
    What exactly have i to do?(tried dfu without success)

    "Solution":


    once i got able to update to 3.1.3 with itunes 8.1.1 (yep:8.1.1) however i couldnt activate it...so i installed 8.2 to activate.then it worked.but i retested again to make a tutorial for here.it never worked anymore...)

    so all you can do is intstall itunes 9.1.1 and update to 3.0 as 3.0 has a Buildmanifest.plist a wrong name so itunes cant check it but ipod still can access it and decrypt so u can get to 3.0.
    or in short: without shsh u can get (with a ipod touch 2g mb) up to 3.0 official.
    then u can go to 3.1.1/3.1.2/3.1.3 jailbroken but not official.
  2. Dreaded

    Dreaded New Member

    Joined:
    Jul 9, 2010
    Messages:
    269
    Likes Received:
    0
    Device:
    2G iPod touch
    I don't think it's possible without SHSH blobs, but if anyone knows a method, I would like to know as well.
  3. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
  4. freemini

    freemini Active Member

    Joined:
    Sep 11, 2008
    Messages:
    1,656
    Likes Received:
    2
    Device:
    iPhone 5 (Black)
    the only way is to jailbreak 4.0, enter recovery mode, restore to a custom 3.1.2 IPSW, then update to 3.1.3. IDK if you can upgrade to 3.1.3 but you should be able to..
  5. dresaa

    dresaa New Member

    Joined:
    Feb 24, 2010
    Messages:
    101
    Likes Received:
    0
    that worked however thats a pre-jailbroken one.
    i want to restore to an official one (i WOULD restore to 4.0 but my ipod just get then stuck in "connect to itunes"-screen

    i AM on an custom 3.1.2 right now. so how do i get now to the official 3.1.3?


    EDIT:u mean UPDATE? so not restore to 3.1.3?
    i this works then ur my personal hero (atleast for today xD)
  6. dunuck

    dunuck Active Member

    Joined:
    Jul 20, 2009
    Messages:
    3,070
    Likes Received:
    1
    Device:
    2G iPod touch
    Some people stop talking about things they are not 100% sure off, you are just making the OP even more confused

    To start off
    2nd gen iPods have no SHSH checks implemented, you can restore anywhere from 2.0 to 4.0 by entering DFU mode and having the right version of iTunes.

    Enter DFU Mode, and make sure you have iTunes 9.1 (not 9.2) and restore to the iPod 2G 3.1.3 firmware ipsw (make sure you have the right one for your model)

    @ dresaa
    BTW if you are already on 3.1.2 there is NO need to update to 3.1.3, it does not add any improvements or features whatsoever

    3.1.3 was released to patch the USB exploit used to jailbreak 3r gen devices and a bug fix for the Japanese keyboard (which i am almost sure you do not use)
  7. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
    then how come i can't downgrade to 3.1.2. I have a 2g but i can't downgrade. and i don't have shsh blobs
  8. dresaa

    dresaa New Member

    Joined:
    Feb 24, 2010
    Messages:
    101
    Likes Received:
    0
    i used itunes 9.0.0 is that the problem?
    can u say me which version of 9.1 exactly?

    i want a SELF created custom ipsw not tha from "s***e" cuz he has customized his ipsw so that there is "advertise" of his forum.

    however if i create myself ipsw with sn0wbreeze they arent accepted.
    so i go to official 3.x and the n jailbreak with blackrain/spirit/redsn0w/etc
  9. ripply

    ripply Active Member

    Joined:
    Jul 31, 2009
    Messages:
    1,159
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    Dunuck is absolutely right! The reason people can't restore is because they are either not doing DFU right or not using the right version of iTunes. Best version of iTunes to dowgrade and restore older gen devices is 8.2. Just the other week I used it to restore my iPhone 3G to stock 3.1.3.

    Sn0breeze is buggy don't use it. Use redsn0w to jailbreak
  10. dresaa

    dresaa New Member

    Joined:
    Feb 24, 2010
    Messages:
    101
    Likes Received:
    0
    so which itunes i need for 3.1.3?

Share This Page