Incompatible/Invalid Firmware (error #5)

Discussion in 'iPod touch Firmware 2.X' started by touchnewb, Apr 24, 2009.

  1. touchnewb

    touchnewb New Member

    Joined:
    Apr 24, 2009
    Messages:
    4
    Likes Received:
    0
    Trying to restore with the following
    Ipod Touch 1st Gen
    Firmware; iPhone1,1_2.2.1_5H11_Restore
    Latest itunes (shift + restore)
    However keep on getting error message
    saying that this is a incompatible/invalid firmware (error 5).
    Different version of "iPhone1,1_2.2.1_5H11_Restore" were tried

    Any help greatly appreciated..
  2. 48days

    48days Active Member

    Joined:
    Mar 6, 2008
    Messages:
    1,883
    Likes Received:
    4
    Device:
    iPhone 3G (Black)
    Call me crazy, but I'm guessing the firmware you're trying to put on your iPod is either incompatible or invalid. Try restoring normally then trying again.
  3. NeSEncHo

    NeSEncHo Active Member

    Joined:
    Jul 16, 2008
    Messages:
    1,322
    Likes Received:
    0
    WAIT... WTF?
    -and-
    Just Typo or am I missing something?
  4. touchnewb

    touchnewb New Member

    Joined:
    Apr 24, 2009
    Messages:
    4
    Likes Received:
    0
    Yep typo, sorry about that, the file is iPod1,1_2.2.1_5H11_Restore, for the ipod touch 1st gen?
  5. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    click restore from iTunes and it should download the 2.2.1 firmware for you.
  6. touchnewb

    touchnewb New Member

    Joined:
    Apr 24, 2009
    Messages:
    4
    Likes Received:
    0
    trying option of shift+restoring...came with firmware 1.1.5
  7. mmitt

    mmitt New Member

    Joined:
    Sep 12, 2008
    Messages:
    1,214
    Likes Received:
    0
    Device:
    iPod touch
    Is it a .ipsw?
  8. touchnewb

    touchnewb New Member

    Joined:
    Apr 24, 2009
    Messages:
    4
    Likes Received:
    0

Share This Page