imobilecinema issue. help?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by flipskater1092, Jan 22, 2009.

  1. flipskater1092

    flipskater1092 New Member

    Joined:
    Sep 13, 2008
    Messages:
    21
    Likes Received:
    0
    I've never run into a real issue with imobilecinema until now. I just used it to watch an episode of lost and it played fully with no problem. when I went to watch the next episode, it played 3/4 of the way through and then closed and returned to safari. when I tried to play it and other videos (I tried more than one site), I got a "failed to play video" message as the buffering started or right before.

    I went and rebooted. Nothing. I went and re-installed imobilecinema and I keep getting the same error message. I can't seem to get my video(s) to play. Google turned up nothing useful, so I turn to the masters of the ipod to help me solve this issue.

    Tips? Tricks? Advice?

    Thanks in advance.
  2. cacman93

    cacman93 Banned

    Joined:
    Jul 13, 2008
    Messages:
    1,061
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    WeLL, since it's beta, it will do that, just keep trying to use it, and it will surely start working again, you could try killing safari and respringing.
  3. flipskater1092

    flipskater1092 New Member

    Joined:
    Sep 13, 2008
    Messages:
    21
    Likes Received:
    0
    wierd.....I had a low battery (like 10% or so) when I was trying to play those videos and I plugged it in to my wall charger and they played fine for a while. I tried to watch another episode, got through with a full one and the next cut out 3/4 of the way through and I'm getting the same error message again.

    I wouldn't think battery life has to do with a process running correctly, but maybe so?

    why does the player come and go though? it's getting aggrivating. I realize it's in beta, but does anyone have any idea when they might resolve this issue or release a new version? I don't think I'm the only one who this is happening to.
  4. DJoker

    DJoker New Member

    Joined:
    Mar 26, 2009
    Messages:
    59
    Likes Received:
    0
    I got the same Issue too. Before I only installed imobilecinema.com and was able to watch flash on safari but after I installed imobilecinema for 2x and I got the error "Fail to play the video" >.<

    P/S: I also noticed it happened after i installed dTunes so I wonder if i got anything to do with that application. Are they compatible to each other !? Anyone can aid me plz

Share This Page